Hébergeur de fichiers indépendant

TD 4.2.alg

À propos

Type de fichier
Fichier ALG de 2 Ko (application/xml)
Confidentialité
Fichier public, envoyé le 10 octobre 2012 à 22:09, depuis l'adresse IP 212.198.x.x (France)
Sécurité
Ne contient aucun Virus ou Malware connus - Dernière vérification: 3 jours
Statistiques
La présente page de téléchargement a été vue 396 fois depuis l'envoi du fichier
Page de téléchargement

Aperçu du fichier


<?xml version="1.0" encoding="UTF-8"?>
<Algo>
    <description texte="" courant="AFFICHER &quot;C est défini par l'équation : C=5A-2B&quot;"/>
    <extension extnom="inactif"/>
    <fonction fctcode="" fctetat="inactif"/>
    <F2 F2defaut="" F2lignes="" F2etat="inactif" F2para=""/>
    <repere repetat="inactif" repcode="-10#10#-10#10#2#2"/>
    <item algoitem="VARIABLES" code="100#declarationsvariables">
        <item algoitem="A EST_DU_TYPE NOMBRE" code="1#NOMBRE#A"/>
        <item algoitem="B EST_DU_TYPE NOMBRE" code="1#NOMBRE#B"/>
        <item algoitem="C EST_DU_TYPE NOMBRE" code="1#NOMBRE#C"/>
    </item>
    <item algoitem="DEBUT_ALGORITHME" code="101#debutalgo">
        <item algoitem="LIRE A" code="2#A#pasliste"/>
        <item algoitem="LIRE B" code="2#B#pasliste"/>
        <item algoitem="SI (A==B) ALORS" code="6#A==B">
            <item algoitem="DEBUT_SI" code="7#debutsi"/>
            <item algoitem="C PREND_LA_VALEUR 0" code="5#C#0#pasliste"/>
            <item algoitem="FIN_SI" code="8#finsi"/>
            <item algoitem="SINON" code="9#sinon">
                <item algoitem="DEBUT_SINON" code="10#debutsinon"/>
                <item algoitem="SI (A>B) ALORS" code="6#A>B">
                    <item algoitem="DEBUT_SI" code="7#debutsi"/>
                    <item algoitem="C PREND_LA_VALEUR 5A+2B" code="5#C#5A+2B#pasliste"/>
                    <item algoitem="AFFICHER &quot;C est défini par l'équation : C=5A+2B&quot;" code="4#C est défini par l'équation : C=5A+2B#1"/>
                    <item algoitem="FIN_SI" code="8#finsi"/>
                    <item algoitem="SINON" code="9#sinon">
                        <item algoitem="DEBUT_SINON" code="10#debutsinon"/>
                        <item algoitem="C PREND_LA_VALEUR 5A-2B" code="5#C#5A-2B#pasliste"/>
                        <item algoitem="AFFICHER &quot;C est défini par l'équation : C=5A-2B&quot;" code="4#C est défini par l'équation : C=5A-2B#1"/>
                        <item algoitem="FIN_SINON" code="11#finsinon"/>
                    </item>
                </item>
                <item algoitem="FIN_SINON" code="11#finsinon"/>
            </item>
        </item>
        <item algoitem="AFFICHER &quot;C=&quot;" code="4#C=#0"/>
        <item algoitem="AFFICHER C" code="3#C#0#pasliste"/>
    </item>
    <item algoitem="FIN_ALGORITHME" code="102#finalgo"/>
</Algo>


Partager le fichier

Télécharger TD 4.2.alg

Télécharger le fichier (2 Ko)